
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/whotv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://who13.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"2020 Drake Football Season in Doubt After PFL Cancels League Schedule","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Dan Hendrickson","description":"Des Moines, Iowa &#8212; There will be no conference games for Drake University football in 2020, likely meaning no season at all. On Friday the Pioneer Football League announced that it will not hold a season in 2020 due to the COVID-19 pandemic. The cancelation was announced with this message from the PFL: &#8220;The Pioneer [&hellip;]","publicationDate":"2020-08-07T10:16:12-05:00","lastModifiedDate":"2020-08-07T10:24:59-05:00","publicationDayOfWeek":"Friday","categoryList":["News"],"primaryCategory":"News","tagList":[],"wordCount":162,"paragraphCount":4,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":572230,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":103,"persistentId":"nxstrib-19-article-572230"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/who13.com\/news\/2020-drake-football-season-canceled\/","ampUrl":"https:\/\/who13.com\/news\/2020-drake-football-season-canceled\/amp\/","urlHostname":"https:\/\/who13.com","urlSlug":"2020-drake-football-season-canceled","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"who13.com","callSign":"WHO","domainName":"who13.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/who13.com\/news\/2020-drake-football-season-canceled\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "Des Moines, Iowa &#8212; There will be no conference games for Drake University football in 2020, likely meaning no season at all. On Friday the Pioneer Football League announced that it will not hold a season in 2020 due to the COVID-19 pandemic. The cancelation was announced with this message from the PFL: &#8220;The Pioneer [&hellip;]" || "";
var bob_story_author = "Dan Hendrickson" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "whotv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-27019970-1","event":"dlReady","paragraphCount":4,"wordCount":162,"authorName":"Dan Hendrickson","imageCount":0,"siteName":"who13.com","publishDateString":"Fri Aug 07 2020","publishTimeString":"10:16 AM CDT","originalContent":true,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "0b444808-d970-4ead-9e05-ed25570ee9b4",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"who13.com","logo":{"@type":"ImageObject","url":"https:\/\/who13.com\/wp-content\/uploads\/sites\/19\/2020\/05\/who13_header.png"}},"name":"who13.com","description":"Des Moines, Iowa &#8212; There will be no conference games for Drake University football in 2020, likely meaning no season at all. On Friday the Pioneer Football League announced that it will not hold a season in 2020 due to the COVID-19 pandemic. The cancelation was announced with this message from the PFL: &#8220;The Pioneer [&hellip;]","headline":"2020 Drake Football Season in Doubt After PFL Cancels League Schedule","datePublished":"2020-08-07T15:16:12+00:00","dateModified":"2020-08-07T15:24:59+00:00","url":"https:\/\/who13.com\/news\/2020-drake-football-season-canceled\/","author":[{"@type":"Person","name":"Dan Hendrickson"}],"image":{"@type":"ImageObject","url":"https:\/\/who13.com\/wp-content\/uploads\/sites\/19\/2012\/08\/drake-football-e1346470014494.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/who13.com\/news\/2020-drake-football-season-canceled\/"},"articleSection":"News","genre":["News"]}</script>

	
	<title>2020 Drake Football Season in Doubt After PFL Cancels League Schedule | who13.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="who13.com &raquo; Feed" href="https://who13.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="who13.com &raquo; Comments Feed" href="https://who13.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/who13.com\/news\/2020-drake-football-season-canceled\/","page_slug":"2020-drake-football-season-canceled","page_type":"story","page_category":"news","article_id":572230,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Des Moines, Iowa &#8212; There will be no conference games for Drake University football in 2020, likely meaning no season at all. On Friday the Pioneer Football League announced that it will not hold a season in 2020 due to the COVID-19 pandemic. The cancelation was announced with this message from the PFL: &#8220;The Pioneer [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='KytcGqy2wU30dXPcNUzIzbH8BXVX3UkE4Z45Z8ifHKg' /><!-- WP SEO -->
<meta name='google-site-verification' content='rL7fNdHSnN2PyMcNFC2GBk_LusisYfoPth6XdX-yZ2Y' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='0b712ce3c768feea09b44013120c6553' /><!-- WP SEO -->
<meta name='google-site-verification' content='H6AN8FVSECQRHldv0nfIFEvTjcQtN5AAaDnWQnIq73o' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/who13.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0013a9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://who13.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://who13.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=adcca55f94cd8af84094' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://who13.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=3eccbd292f2ca02dc9ea' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://who13.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://who13.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://who13.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://who13.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://who13.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://who13.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://who13.com/news/2020-drake-football-season-canceled/" />
<link rel='shortlink' href='https://who13.com/?p=572230' />
<link rel="alternate" type="application/json+oembed" href="https://who13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwho13.com%2Fnews%2F2020-drake-football-season-canceled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://who13.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwho13.com%2Fnews%2F2020-drake-football-season-canceled%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://who13.com/news/2020-drake-football-season-canceled/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Drake Football Season in Doubt After PFL Cancels League Schedule" />
<meta property="og:url" content="https://who13.com/news/2020-drake-football-season-canceled/" />
<meta property="og:description" content="Des Moines, Iowa &#8212; There will be no conference games for Drake University football in 2020, likely meaning no season at all. On Friday the Pioneer Football League announced that it will not h…" />
<meta property="article:published_time" content="2020-08-07T15:16:12+00:00" />
<meta property="article:modified_time" content="2020-08-07T15:24:59+00:00" />
<meta property="og:site_name" content="who13.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="2020 Drake Football Season in Doubt After PFL Cancels League Schedule" />
<meta name="twitter:image" content="https://who13.com/wp-content/uploads/sites/19/2012/08/drake-football-e1346470014494.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://who13.com/wp-content/uploads/sites/19/2012/08/drake-football-e1346470014494.jpg?w=400&amp;h=225&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://who13.com/wp-content/uploads/sites/19/2012/08/drake-football-e1346470014494.jpg?w=400&#038;h=225&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="2020 Drake Football Season in Doubt After PFL Cancels League Schedule" />
<meta name="twitter:description" content="Des Moines, Iowa &#8212; There will be no conference games for Drake University football in 2020, likely meaning no season at all. On Friday the Pioneer Football League announced that it will not h…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://who13.com/wp-content/uploads/sites/19/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://who13.com/wp-content/uploads/sites/19/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://who13.com/wp-content/uploads/sites/19/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://who13.com/wp-content/uploads/sites/19/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-572230 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://who13.com/" rel="home">who13.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://who13.com/" rel="home">
						<img src="https://who13.com/wp-content/uploads/sites/19/2020/05/who13_header.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://who13.com/wp-content/uploads/sites/19/2020/05/who13_header.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://who13.com/weather/">
							<span class="site-header__weather-region">Des Moines</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">77&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"2020-drake-football-season-canceled"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://who13.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-472058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-472058"><a href="https://who13.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-480415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480415"><a href="https://who13.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-547050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547050"><a href="https://who13.com/news/return-to-learn/">Return To Learn</a></li>
	<li id="menu-item-544849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544849"><a href="https://who13.com/clear-the-shelters/">Clear The Shelters</a></li>
	<li id="menu-item-520802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520802"><a href="https://who13.com/continuingtheconversation/">Continuing the Conversation</a></li>
	<li id="menu-item-472068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472068"><a href="https://who13.com/news/veterans-voices/">Veteran&#8217;s Voices</a></li>
	<li id="menu-item-541761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541761"><a href="https://who13.com/news/destination-iowa/">Destination Iowa</a></li>
	<li id="menu-item-542411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542411"><a href="https://who13.com/news/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-472077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472077"><a href="https://who13.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-484482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484482"><a href="https://who13.com/news/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-478711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478711"><a href="https://who13.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-472064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472064"><a href="https://who13.com/news/golden-apple/">Golden Apple</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/news/youth-still-showing-livestock-at-iowa-state-fair-starting-this-weekend/"
									>
			
				Youth Still Showing Livestock at Iowa State Fair Starting This Weekend
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/youth-still-showing-livestock-at-iowa-state-fair-starting-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5743370"
	>
	<img
		src="https://i0.wp.com/who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/news/annual-sales-tax-holiday-underway-on-friday-and-saturday-in-iowa/"
									>
			
				Annual Sales Tax Holiday Underway on Friday and Saturday in Iowa
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/news/2020-drake-football-season-canceled/"
									>
			
				2020 Drake Football Season in Doubt After PFL Cancels League Schedule
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/news/588-more-iowans-test-positive-for-covid-19-six-more-deaths-reported/"
									>
			
				588 More Iowans Test Positive for COVID-19; Six More Deaths Reported
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/news/us-adds-1-8-million-jobs-in-a-sign-that-hiring-has-slowed/"
									>
			
				US Adds 1.8 Million Jobs in a Sign That Hiring has Slowed
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-472059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-472059"><a href="https://who13.com/news/politics/">Politics</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-472073" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-472073"><a href="https://who13.com/tag/insiders/">Insiders</a></li>
	<li id="menu-item-571143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571143"><a href="https://who13.com/election-results/">ELECTION RESULTS</a></li>
	<li id="menu-item-472074" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-472074"><a href="https://who13.com/tag/the-deciders/">The Deciders</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/news/coronavirus/ohio-gov-mike-dewine-tests-positive-for-covid-19/"
									>
			
				Ohio Gov. Mike DeWine tests positive for COVID-19 ahead of Trump visit
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/coronavirus/ohio-gov-mike-dewine-tests-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5741236"
	>
	<img
		src="https://i2.wp.com/who13.com/wp-content/uploads/sites/19/2020/08/hypatia-h_46e22b465f18033195f0dffda78b0a6c-h_9c9f0543249085f3ac7907ee997349c8.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/news/black-lives-matter-reacts-to-signed-executive-order/"
									>
			
				Black Lives Matter Reacts To Signed Executive Order
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/black-lives-matter-reacts-to-signed-executive-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5739723"
	>
	<img
		src="https://i2.wp.com/who13.com/wp-content/uploads/sites/19/2020/08/271EEE7816B0435294DED15E4ACA9CD2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/news/coronavirus/twitter-temporarily-restricted-trump-campaigns-ability-to-tweet-over-false-covid-19-claims/"
									>
			
				Twitter Temporarily Restricted Trump Campaign&#8217;s Ability to Tweet Over False COVID-19 Claims
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/news/politics/reynolds-executive-order-automatically-restores-voting-rights-for-most-iowa-felons/"
									>
			
				Governor Reynolds&#8217; Executive Order Restores Voting Rights for Many of Iowa&#8217;s Felons
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/news/politics/report-biden-no-longer-coming-to-milwaukee-to-accept-presidential-nomination/"
									>
			
				Biden no longer coming to Milwaukee to accept presidential nomination
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/news/politics/gov-reynolds-to-sign-executive-order-restoring-voting-rights-to-some-felons/"
									>
			
				Gov. Reynolds to Sign Executive Order Restoring Voting Rights to Some Felons
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-472060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-472060"><a href="https://who13.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-515293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515293"><a href="https://who13.com/greatestgutpunchmoments/">Iowa&#8217;s Greatest Gut Punch Moments</a></li>
	<li id="menu-item-501884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501884"><a href="https://who13.com/seniorsportsspotlight/">Senior Sports Spotlight</a></li>
	<li id="menu-item-472098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472098"><a href="https://who13.com/sports/high-school/">High School</a></li>
	<li id="menu-item-472061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472061"><a href="https://who13.com/sports/soundoff/">SoundOFF</a></li>
	<li id="menu-item-472083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472083"><a href="https://who13.com/sports/soundoff/murphys-law/">Murphy&#8217;s Law</a></li>
	<li id="menu-item-480622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480622"><a href="https://who13.com/sports/soundoff/whats-bugging-andy/">What&#8217;s Bugging Andy</a></li>
	<li id="menu-item-481532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481532"><a href="https://who13.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/sports/grand-view-ready-for-split-football-season/"
									>
			
				Grand View Ready for Split Football Season
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/sports/grand-view-ready-for-split-football-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5742504"
	>
	<img
		src="https://i0.wp.com/who13.com/wp-content/uploads/sites/19/2020/08/grand-view.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/sports/ankenys-baier-throws-odds-aside/"
									>
			
				Ankeny&#8217;s Baier Throws Odds Aside
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/sports/ankenys-baier-throws-odds-aside/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5738935"
	>
	<img
		src="https://i0.wp.com/who13.com/wp-content/uploads/sites/19/2020/08/baier.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/news/covid-19-cancelations-cause-elite-colorado-qb-to-choose-iowa-high-school/"
									>
			
				Covid-19 Cancelations Cause Elite Colorado QB to Choose Iowa High School
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/sports/american-rivers-conference-to-play-but-reduce-schedules/"
									>
			
				American Rivers Conference To Play, But Reduce Schedules
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/sports/big-12-football-teams-to-play-nine-conference-games-one-non-conference/"
									>
			
				Big 12 Football Teams to Play Nine Conference Games, One Non-Conference
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://who13.com/sports/imt-des-moines-marathon-cancels-2020-in-person-races-offers-virtual-event/"
									>
			
				IMT Des Moines Marathon Cancels 2020 In-Person Races; Offers Virtual Event
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-513109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513109"><a href="https://who13.com/weather/megadoppler-s/">Mega Doppler-S</a></li>
<li id="menu-item-472072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-472072"><a href="https://who13.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-513110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513110"><a href="https://who13.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-479923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479923"><a href="https://who13.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-479930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479930"><a href="/weather/weather-alerts/">Warnings</a></li>
	<li id="menu-item-479921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479921"><a href="https://who13.com/weather/iowas-weather-channel/">Iowa&#8217;s Weather Channel</a></li>
	<li id="menu-item-479928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479928"><a href="https://who13.com/weather/weather-related-closings/">Weather Related Closings</a></li>
	<li id="menu-item-479924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479924"><a href="https://who13.com/weather/megans-weather-whys/">Megan&#8217;s Weather Whys</a></li>
	<li id="menu-item-494108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494108"><a href="https://who13.com/photolink/">PhotoLink</a></li>
</ul>
</div></div></li>
<li id="menu-item-479929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-479929"><a href="https://who13.com/on-air/seen-on-tv/">On WHO 13</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-534537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534537"><a href="https://who13.com/on-air/gardening/">Gardening</a></li>
	<li id="menu-item-494317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494317"><a href="https://who13.com/senior-salutes/">Senior Salutes</a></li>
	<li id="menu-item-491354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491354"><a href="https://who13.com/health-care-heroes/">Health Care Heroes</a></li>
	<li id="menu-item-502980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502980"><a href="https://who13.com/graduationbestwishes/">Graduation Best Wishes</a></li>
	<li id="menu-item-489266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489266"><a href="https://who13.com/weareopen/">We Are Open</a></li>
	<li id="menu-item-479933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479933"><a href="https://who13.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-479968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479968"><a href="https://who13.com/contests/">Contests</a></li>
	<li id="menu-item-479934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479934"><a href="https://who13.com/on-air/">On-Air</a></li>
	<li id="menu-item-480801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480801"><a href="https://who13.com/on-air/childrens-programming/">WHO 13 Children&#8217;s Programming</a></li>
	<li id="menu-item-479931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479931"><a href="https://who13.com/photolink/">PhotoLink</a></li>
	<li id="menu-item-479888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479888"><a href="https://who13.com/remarkable-women/">Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-479901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-479901"><a href="https://who13.com/contact-us/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-479916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479916"><a href="https://who13.com/contact-us/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-479920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479920"><a href="https://who13.com/contact-us/people/">WHO 13 News Team</a></li>
	<li id="menu-item-479935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479935"><a href="https://who13.com/contact-us/send-us-your-story-idea/">Send Us Your Story Idea</a></li>
	<li id="menu-item-480442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-480442"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-479919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479919"><a href="https://who13.com/mobile-apps/">13Now App Center</a></li>
<li id="menu-item-569700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-569700"><a href="https://who13.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-569701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569701"><a href="https://who13.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-569702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569702"><a href="https://www.ziprecruiter.com/who">Post a Job</a></li>
	<li id="menu-item-483149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-483149"><a href="https://who13.com/contact-us/employment-opportunities/">WHO 13 Employment Opportunities</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://who13.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"2020-drake-football-season-canceled"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-8" class="widget widget_media_image"><h2 class="widget-title">&nbsp;</h2><a href="https://who13.com/news/coronavirus/"><img width="1200" height="50" src="https://who13.com/wp-content/uploads/sites/19/2020/06/coronavirus_banner_1200x50.jpg?w=1200" class="image wp-image-521155  attachment-1200x50 size-1200x50" alt="" style="max-width: 100%; height: auto;" title="Coronavirus Coverage Banner" srcset="https://who13.com/wp-content/uploads/sites/19/2020/06/coronavirus_banner_1200x50.jpg 1200w, https://who13.com/wp-content/uploads/sites/19/2020/06/coronavirus_banner_1200x50.jpg?resize=300,13 300w, https://who13.com/wp-content/uploads/sites/19/2020/06/coronavirus_banner_1200x50.jpg?resize=768,32 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-572230 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		2020 Drake Football Season in Doubt After PFL Cancels League Schedule	</h1>

			<div class="article-eyebrow">
			<a href="https://who13.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://who13.com/author/whohendrid/" title="Posts by Dan Hendrickson" class="author url fn" rel="author">Dan Hendrickson</a></p>
		
					Posted: <time datetime="2020-08-07T10:16:12-05:00">Aug 7, 2020 / 10:16 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-07T10:24:59-05:00">Aug 7, 2020 / 10:24 AM CDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>Des Moines, Iowa  &#8212;  There will be no conference games for Drake University football in 2020, likely meaning no season at all.  On Friday the Pioneer Football League announced that it will not hold a season in 2020 due to the COVID-19 pandemic.</p>



<p>The cancelation was announced with this message from the PFL:</p>



<blockquote class="wp-block-quote"><p>&#8220;The Pioneer Football League&#8217;s (PFL) Presidents Council announced Friday, Aug. 7 that its league&nbsp;institutions will not conduct conference competition in fall 2020. The PFL membership is spread from coast-to-coast and throughout the Midwest which poses challenges related to team travel, as well as difficulties meeting applicable state, local and institutional health requirements and COVID-19 mitigation strategies.</p><p>Recognizing competition is an integral part of the student-athlete&#8217;s educational experience, the PFL is committed to exploring meaningful opportunities and experiences for football student-athletes this academic year, if this can be done reasonably and safely.&nbsp;</p></blockquote>



<p>This would be the first year without Drake Football since 1986 when the school dropped the sport for one year.</p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-572230'>
<form action='https://who13.com/news/2020-drake-football-season-canceled/#contact-form-572230' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g572230-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g572230-yourname' id='g572230-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g572230-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g572230-youremail' id='g572230-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g572230-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g572230-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='572230' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"2020-drake-football-season-canceled"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138668"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://who13.com/news/youth-still-showing-livestock-at-iowa-state-fair-starting-this-weekend/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="572191"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Youth Still Showing Livestock at Iowa State Fair Starting This Weekend
					</h3>
	
						<footer class="article-list__article-byline">
				by Whitney Blakemore <span class="sep">/</span> <time datetime="2020-08-07T11:20:24-05:00">Aug 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DES MOINES, Iowa -- Even though the 2020 Iowa State Fair is officially cancelled due to COVID-19, 4H and FFA students aren't all out of luck. The livestock shows are still on at the fairgrounds and starting this weekend.</p>
<p>The fair put in multiple safety measures to make this happen including spacing out the days and times each breed is present, limiting admittance, and encouraging hand washing and sanitizing. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5743370"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"2020-drake-football-season-canceled"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://who13.com/news/annual-sales-tax-holiday-underway-on-friday-and-saturday-in-iowa/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="572266"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Annual Sales Tax Holiday Underway on Friday and Saturday in Iowa
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-08-07T11:10:58-05:00">Aug 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Iowa  --  The annual Sales Tax holiday in the state of Iowa is underway.</p>
<p>All day on Friday and Saturday, August 7th and 8th, there ill be no sales tax collected on select clothing and footwear at Iowa retailers.  Most shoes and clothing items priced under $100 are eligible for the tax relief.  </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://who13.com/news/588-more-iowans-test-positive-for-covid-19-six-more-deaths-reported/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="572201"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				588 More Iowans Test Positive for COVID-19; Six More Deaths Reported
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-08-07T10:02:22-05:00">Aug 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Iowa  --  Six more Iowans have died from COVID-19 and 588 more Iowans have tested positive in the last 24 hours, according to the state's coronavirus tracking website.</p>
<p>The numbers reflect testing reported between 10:00 a.m. Thursday and 10:00 a.m. Friday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"2020-drake-football-season-canceled"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="572191"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/youth-still-showing-livestock-at-iowa-state-fair-starting-this-weekend/"
									>
			
				Youth Still Showing Livestock at Iowa State Fair Starting This Weekend
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/youth-still-showing-livestock-at-iowa-state-fair-starting-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5743370"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="572266"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/annual-sales-tax-holiday-underway-on-friday-and-saturday-in-iowa/"
									>
			
				Annual Sales Tax Holiday Underway on Friday and Saturday in Iowa
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/annual-sales-tax-holiday-underway-on-friday-and-saturday-in-iowa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1263710322.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="572201"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/588-more-iowans-test-positive-for-covid-19-six-more-deaths-reported/"
									>
			
				588 More Iowans Test Positive for COVID-19; Six More Deaths Reported
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/588-more-iowans-test-positive-for-covid-19-six-more-deaths-reported/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/06/AP_677292507864.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="572095"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/us-adds-1-8-million-jobs-in-a-sign-that-hiring-has-slowed/"
									>
			
				US Adds 1.8 Million Jobs in a Sign That Hiring has Slowed
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/us-adds-1-8-million-jobs-in-a-sign-that-hiring-has-slowed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/hiring.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/hiring.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/hiring.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/hiring.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/hiring.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/hiring.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/hiring.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="572146"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/live-blog-aaron-rodgers-speaks-to-media-for-the-first-time-in-camp/"
									>
			
				LIVE BLOG: Aaron Rodgers speaks to media for the first time in camp
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/live-blog-aaron-rodgers-speaks-to-media-for-the-first-time-in-camp/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1189867915.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1189867915.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1189867915.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1189867915.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1189867915.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1189867915.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/GettyImages-1189867915.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="572144"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/savoring-the-moment-rodgers-not-dwelling-on-the-future-with-packers/"
									>
			
				Savoring the Moment: Rodgers not dwelling on the future with Packers
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/savoring-the-moment-rodgers-not-dwelling-on-the-future-with-packers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/rodgers-vs-49ers-nfc.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/rodgers-vs-49ers-nfc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/rodgers-vs-49ers-nfc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/rodgers-vs-49ers-nfc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/rodgers-vs-49ers-nfc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/rodgers-vs-49ers-nfc.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/rodgers-vs-49ers-nfc.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"2020-drake-football-season-canceled"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="572142"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://who13.com/news/plenty-to-prove-packers-dt-clark-knows-whats-at-stake/"
									>
			
				Plenty to prove: Packers DT Clark knows what&#8217;s at stake
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/plenty-to-prove-packers-dt-clark-knows-whats-at-stake/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/kennyclark.jpg?w=683&#038;h=528&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/kennyclark.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/kennyclark.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/kennyclark.jpg?w=683&amp;h=528&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/kennyclark.jpg?w=683&amp;h=528&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/kennyclark.jpg?w=683&amp;h=528&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/kennyclark.jpg?w=683&amp;h=528&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="572140"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://who13.com/news/66-players-opt-out-of-nfl-season-due-to-coronavirus-pandemic/"
									>
			
				66 players opt out of NFL season due to coronavirus pandemic
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/66-players-opt-out-of-nfl-season-due-to-coronavirus-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/devin-funchess.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/devin-funchess.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/devin-funchess.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/devin-funchess.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/devin-funchess.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/devin-funchess.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/devin-funchess.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="572138"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://who13.com/news/home-sweet-home-wisconsin-native-rick-wagner-looks-to-bolster-packers-line/"
									>
			
				Home Sweet Home: Wisconsin native Rick Wagner looks to bolster Packers line
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/home-sweet-home-wisconsin-native-rick-wagner-looks-to-bolster-packers-line/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/rick-wagner.jpg?w=2093&#038;h=1395&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/rick-wagner.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/rick-wagner.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/rick-wagner.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/rick-wagner.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/rick-wagner.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/rick-wagner.jpg?w=2093&amp;h=1395&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="572094"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://who13.com/news/mainframe-studios-hosts-first-friday-exhibit-benefiting-artists-and-two-local-nonprofits/"
									>
			
				Mainframe Studios Hosts &#8216;First Friday&#8217; Exhibit Benefiting Artists and Two Local Nonprofits
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/mainframe-studios-hosts-first-friday-exhibit-benefiting-artists-and-two-local-nonprofits/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5743099"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/oak.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/oak.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/oak.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/oak.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/oak.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/oak.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/oak.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="569998"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://who13.com/news/finally-coming-to-fruition-our-exclusive-tour-of-the-new-dallas-county-law-enforcement-center/"
									>
			
				Finally Coming to Fruition &#8211; Our Exclusive Tour of the New Dallas County Law Enforcement Center
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/finally-coming-to-fruition-our-exclusive-tour-of-the-new-dallas-county-law-enforcement-center/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5740417"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/Dallas-County-Jail-Tour.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/Dallas-County-Jail-Tour.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/Dallas-County-Jail-Tour.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/Dallas-County-Jail-Tour.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/Dallas-County-Jail-Tour.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/Dallas-County-Jail-Tour.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/Dallas-County-Jail-Tour.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="571495"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://who13.com/news/san-diego-county-to-provide-free-coronavirus-testing-at-border-crossing/"
									>
			
				San Diego County to provide free coronavirus testing at border crossing
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/san-diego-county-to-provide-free-coronavirus-testing-at-border-crossing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5741076"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/gettyimages-1211223326-594x594-1.jpg?w=594&#038;h=419&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/gettyimages-1211223326-594x594-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/gettyimages-1211223326-594x594-1.jpg?w=594&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/gettyimages-1211223326-594x594-1.jpg?w=594&amp;h=419&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/gettyimages-1211223326-594x594-1.jpg?w=594&amp;h=419&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/gettyimages-1211223326-594x594-1.jpg?w=594&amp;h=419&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/gettyimages-1211223326-594x594-1.jpg?w=594&amp;h=419&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"2020-drake-football-season-canceled"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="571394"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/des-moines-fire-department-welcomes-first-asian-american-woman-to-the-company/"
									>
			
				Des Moines Fire Department Welcomes First Asian-American Woman to the Company
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/des-moines-fire-department-welcomes-first-asian-american-woman-to-the-company/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5741055"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/Trang-Pham.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/Trang-Pham.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/Trang-Pham.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/Trang-Pham.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/Trang-Pham.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/Trang-Pham.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/Trang-Pham.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="571312"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/vice-president-mike-pence-returning-to-iowa-next-week/"
									>
			
				Vice President Mike Pence Returning to Iowa Next Week
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/vice-president-mike-pence-returning-to-iowa-next-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/06/mike_pence.jpg?w=2206&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/06/mike_pence.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/06/mike_pence.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/06/mike_pence.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/06/mike_pence.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/06/mike_pence.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/06/mike_pence.jpg?w=2206&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="571252"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/weather/weather-blog/west-central-iowa-considered-extremely-dry/"
									>
			
				West Central Iowa Considered Extremely Dry
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/weather/weather-blog/west-central-iowa-considered-extremely-dry/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/Drought-Monitor.png?w=864&#038;h=486&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/Drought-Monitor.png?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/Drought-Monitor.png?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/Drought-Monitor.png?w=864&amp;h=486&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/Drought-Monitor.png?w=864&amp;h=486&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/Drought-Monitor.png?w=864&amp;h=486&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/Drought-Monitor.png?w=864&amp;h=486&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="571222"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/governor-reynolds-says-state-will-consider-more-than-just-statistics-when-considering-covid-19-waivers/"
									>
			
				Governor Reynolds Says State Will Consider More Than Just Statistics When Considering COVID-19 Waivers
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://who13.com/news/governor-reynolds-says-state-will-consider-more-than-just-statistics-when-considering-covid-19-waivers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5741294"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/Governor-Kim-Reynolds-August-6th-News-Conference.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/Governor-Kim-Reynolds-August-6th-News-Conference.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/Governor-Kim-Reynolds-August-6th-News-Conference.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/Governor-Kim-Reynolds-August-6th-News-Conference.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/Governor-Kim-Reynolds-August-6th-News-Conference.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/Governor-Kim-Reynolds-August-6th-News-Conference.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/Governor-Kim-Reynolds-August-6th-News-Conference.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"2020-drake-football-season-canceled"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">2-Day Forecast</h2>
	<a class="weather-widget__content" href="https://who13.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				77&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				71&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-100"></span>
			</figure>
			<span class="weather-widget__item-conditions">Thunderstorms Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				90&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-75"></span>
			</figure>
			<span class="weather-widget__item-conditions">Isolated thunderstorms</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"2020-drake-football-season-canceled"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-5" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="162"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="572201"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/588-more-iowans-test-positive-for-covid-19-six-more-deaths-reported/"
									>
			
				588 More Iowans Test Positive for COVID-19; Six More Deaths Reported
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="572230"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/2020-drake-football-season-canceled/"
									>
			
				2020 Drake Football Season in Doubt After PFL Cancels League Schedule
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="572266"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/annual-sales-tax-holiday-underway-on-friday-and-saturday-in-iowa/"
									>
			
				Annual Sales Tax Holiday Underway on Friday and Saturday in Iowa
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="568231"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/paul-parizek-shares-story-of-denied-service-at-des-moines-dunkin-donuts/"
									>
			
				Sergeant Paul Parizek Says Dunkin&#8217; Donuts Employees Refused to Serve Him
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="569998"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/finally-coming-to-fruition-our-exclusive-tour-of-the-new-dallas-county-law-enforcement-center/"
									>
			
				Finally Coming to Fruition &#8211; Our Exclusive Tour of the New Dallas County Law Enforcement Center
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="562912"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/sonya-heitshusen-says-farewell-after-17-years-at-who-13/"
									>
			
				Sonya Heitshusen Says Farewell After 17 Years at WHO 13
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-6" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="572191"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/youth-still-showing-livestock-at-iowa-state-fair-starting-this-weekend/"
									>
			
				Youth Still Showing Livestock at Iowa State Fair Starting This Weekend
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://who13.com/news/">News</a> / <time datetime="2020-08-07T11:20:24-05:00">18 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://who13.com/news/youth-still-showing-livestock-at-iowa-state-fair-starting-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5743370"
	>
	<img
		src="https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://who13.com/wp-content/uploads/sites/19/2020/08/C20C5EA3499544A3B9FE82B2BBB6356D.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="572266"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/annual-sales-tax-holiday-underway-on-friday-and-saturday-in-iowa/"
									>
			
				Annual Sales Tax Holiday Underway on Friday and Saturday in Iowa
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://who13.com/news/">News</a> / <time datetime="2020-08-07T11:10:58-05:00">27 mins ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="572230"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/2020-drake-football-season-canceled/"
									>
			
				2020 Drake Football Season in Doubt After PFL Cancels League Schedule
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://who13.com/news/">News</a> / <time datetime="2020-08-07T10:24:59-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="572201"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/588-more-iowans-test-positive-for-covid-19-six-more-deaths-reported/"
									>
			
				588 More Iowans Test Positive for COVID-19; Six More Deaths Reported
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://who13.com/news/">News</a> / <time datetime="2020-08-07T10:02:22-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="572095"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/us-adds-1-8-million-jobs-in-a-sign-that-hiring-has-slowed/"
									>
			
				US Adds 1.8 Million Jobs in a Sign That Hiring has Slowed
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://who13.com/news/">News</a> / <time datetime="2020-08-07T09:15:27-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="572146"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://who13.com/news/live-blog-aaron-rodgers-speaks-to-media-for-the-first-time-in-camp/"
									>
			
				LIVE BLOG: Aaron Rodgers speaks to media for the first time in camp
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://who13.com/news/">News</a> / <time datetime="2020-08-07T08:27:36-05:00">3 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://who13.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"2020-drake-football-season-canceled"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"2020-drake-football-season-canceled"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://who13.com/" rel="home">
				<img src="https://who13.com/wp-content/uploads/sites/19/2020/05/who13_header.png" alt="WHO" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WHO13news">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="http://twitter.com/who13news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="http://instagram.com/who13news">
					<img src="https://who13.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WHOHDVideo/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/13now/id324711668?ls=1">
						<img src="https://who13.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.thirtnow.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLnRoaXJ0bm93LmxvY2FsdHYiXQ..">
						<img src="https://who13.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/13warnme/id529599183">
						<img src="https://who13.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.localtvllc.thirteenwarnme&#038;hl=en">
						<img src="https://who13.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-with-subcategories-container"><ul id="menu-with-subcategories" class="menu"><li id="menu-item-88923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88923"><a href="https://who13.com/news/">News</a></li>
<li id="menu-item-474421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474421"><a href="https://who13.com/hidden-history/">Hidden History</a></li>
<li id="menu-item-477764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477764"><a href="https://who13.com/remarkable-women/">Remarkable Women</a></li>
<li id="menu-item-476871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476871"><a href="https://who13.com/news/veterans-voices/">Veteran&#039;s Voices</a></li>
<li id="menu-item-468881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-468881"><a href="https://who13.com/tag/the-deciders/">Deciders</a></li>
<li id="menu-item-432695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432695"><a href="https://who13.com/tag/iowa-votes-2020">Iowa Votes</a></li>
<li id="menu-item-291016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291016"><a href="https://who13.com/weather/maps-and-radar/interactive-radar/">Radar</a></li>
<li id="menu-item-88924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-88924"><a href="https://who13.com/sports/">Sports</a></li>
<li id="menu-item-440729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440729"><a href="https://who13.com/podcasts/">Podcasts</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-209"><a href="https://who13.com/on-air/">On 13</a></li>
<li id="menu-item-476246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476246"><a href="https://who13.com/?page_id=475588">Pledge of Allegiance</a></li>
<li id="menu-item-283611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283611"><a href="https://who13.com/contests/">Contests</a></li>
<li id="menu-item-208519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208519"><a href="https://who13.com/community-calendar/">Events</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-192191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192191"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/who-dt">Online Public File</a></li>
<li id="menu-item-472168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472168"><a href="https://who13.com/contact-us/public-file-help/">Public File Help</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://who13.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://who13.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Dan Hendrickson";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PE4CB7C4A-C25A-4415-B687-C0EE77C7DA79","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 572230,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.who","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"2020-drake-football-season-canceled"}'   data-path='/5678/nx.who/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=81)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},81:function(t,e,n){t.exports=n(82)},82:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://who13.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=393508a53848e9bae34e'></script>
<script>
var wpApiSettings = {"root":"https:\/\/who13.com\/wp-json\/","nonce":"381fe49183","versionString":"wp\/v2\/"};
</script>
<script src='https://who13.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://who13.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=722b9924eb842a31cb78'></script>
<script src='https://who13.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1de24edb1a7b976b7b49'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/who13.com\/news\/2020-drake-football-season-canceled\/"}
</script>
<script src='https://who13.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171039220',post:'572230',tz:'-5',srv:'who13.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039220', '572230' ]);
</script>

</body>
</html>
